View Issue Details

IDProjectCategoryView StatusLast Update
0000076Rocky-Linux-8Generalpublic2021-07-19 17:14
Reporterkalyanaraman subramanian Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Summary0000076: selinux user restrictions not working
my name is raman and I am a fan of past Centos, recently i downloaded rocky Linux 8.4 minimal iso and installed on my vmware.

whenever I create a selinux user(user_u, guest_u, xguest_u) and tried to use the following commands it is working with out any restrictions
networking commands
and i can able to create and run scripts in tmp

if i run
id -Z it returns
unconfined_u:unconfined_r:unconfined_t (for both selinux guest, xguest and user accounts)
TagsNo tags attached.


scott shinn

scott shinn

2022-04-22 06:21

reporter   ~0000081

Could you give us the steps you're using so I can recreate your configuration here?

Another note here, the SELinux policy isnt going to take effect on a running account until you log back in.

Issue History

Date Modified Username Field Change