View Issue Details

IDProjectCategoryView StatusLast Update
0006569Rocky-Linux-8libdnfpublic2024-05-15 03:34
ReporterTania Hagan Assigned ToLouis Abel  
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionno change required 
Summary0006569: libdnf-0.63.0 Assertion fp_primary failed
DescriptionHi Rocky BugTracker,

On Rocky Linux release 8.9 I am seeing the following error when trying to use yum or dnf

platform-python: /builddir/build/BUILD/libdnf-0.63.0/libdnf/dnf-sack.cpp:781: gboolean load_yum_repo(DnfSack*, HyRepo, GError**): Assertion `fp_primary' failed.
Aborted (core dumped)

Installed packages are:

I have tried dnf clean all or dnf distrosync but this fails to resolve it.

Please help resolve.

Many Thanks,
Steps To ReproduceRun dnf update or yum update
TagsNo tags attached.


Tania Hagan

Tania Hagan

2024-05-13 07:41

reporter   ~0007063

This issue now appears to have resolved itself

Issue History

Date Modified Username Field Change
2024-05-10 14:08 Tania Hagan New Issue
2024-05-13 07:41 Tania Hagan Note Added: 0007063
2024-05-15 03:34 Louis Abel Assigned To => Louis Abel
2024-05-15 03:34 Louis Abel Status new => closed
2024-05-15 03:34 Louis Abel Resolution open => no change required