View Issue Details

IDProjectCategoryView StatusLast Update
0000154Rocky-Linux-8Generalpublic2022-07-28 11:36
ReporterDavid Monro Assigned ToLouis Abel  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSrockyOS Version9.0
Summary0000154: Rocky 9 x86_64 generic cloud image appears to be missing legacy boot support
DescriptionRocky 9 x86_64 generic cloud image appears to be missing legacy boot support
Steps To ReproduceAttempt to boot the rocky 9 cloud image in a VM configured for legacy (non-UEFI) boot.
Image downloaded from https://dl.rockylinux.org/pub/rocky/9/images/x86_64/Rocky-9-GenericCloud-9.0-20220706.0.x86_64.qcow2
Additional InformationThis stops us being able to deploy rocky 9 to our openstack; Alma 9 for example does not have this issue.
(The image does boot on a local qemu/kvm setup as long as I configure the VM to have UEFI firmware, so the image isn't completely broken)
Tagscloud

Relationships

duplicate of 0000144 assignedNeil Hanlon Cloud Rocky 9 OpenStack image has no installed BIOS GRUB boot sector 

Activities

Louis Abel

Louis Abel

2022-07-20 04:45

administrator   ~0000288

Hello! Thank you for the report. This is a duplicate of 0000144... I have added you to the notification list on that bug...

Issue History

Date Modified Username Field Change
2022-07-20 03:58 David Monro New Issue
2022-07-20 03:58 David Monro Tag Attached: cloud
2022-07-20 04:45 Louis Abel Assigned To => Louis Abel
2022-07-20 04:45 Louis Abel Status new => closed
2022-07-20 04:45 Louis Abel Resolution open => duplicate
2022-07-20 04:45 Louis Abel Note Added: 0000288
2022-07-20 04:45 Louis Abel Relationship added duplicate of 0000144