View Issue Details

IDProjectCategoryView StatusLast Update
0000146Rocky-Linux-9telnetpublic2022-07-22 06:40
ReporterPeter Tuschy Assigned ToLouis Abel  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformRocky-Linux-9OSRocky-LinuxOS Version9
Fixed in Version9.0 
Summary0000146: telnet* is missing in yum repos 9.0 for all architectures except x86_64
Descriptionhttp://dl.rockylinux.org/pub/rocky/9.0/AppStream telnet* is missing in kickstart and os for all architectures except x86_64

grep 'telnet-' http://dl.rockylinux.org/pub/rocky/fullfilelist | egrep -v 'x86_64|i686|/8.6/' supports my suspicion

Steps To Reproduceyum install telnet # on a architecture not x86_64
TagsNo tags attached.

Activities

Louis Abel

Louis Abel

2022-07-19 07:34

administrator   ~0000278

Thank you for the report. This appears to be a small blip in our yumrepofs (where our repos are generated), since telnet is also missing for the other arches in the devel repo. We will look into getting a fix later into the week.
Arnaldo Viegas

Arnaldo Viegas

2022-07-19 21:33

reporter   ~0000287

both telnet and telnet-server are missing
Peter Ajamian

Peter Ajamian

2022-07-21 06:53

reporter   ~0000298

As a temporary workaround, the nc program (provided in the nmap-ncat package) should work for most applications where you may wish to use telnet.
Louis Abel

Louis Abel

2022-07-21 19:37

administrator   ~0000303

Hello. The telnet and telnet-server packages will appear in the next compose. It will take some time for mirrors to sync the content once we push to our tier 0. Thank you for your patience.
Louis Abel

Louis Abel

2022-07-22 06:40

administrator   ~0000304

Hello. The updates have been pushed to our tier 0 mirror. They will be available to be picked up by our mirrors throughout the weekend. Thank you for your patience and thank you for the report.

Issue History

Date Modified Username Field Change
2022-07-16 12:35 Peter Tuschy New Issue
2022-07-19 07:34 Louis Abel Assigned To => Louis Abel
2022-07-19 07:34 Louis Abel Status new => confirmed
2022-07-19 07:34 Louis Abel Note Added: 0000278
2022-07-19 21:33 Arnaldo Viegas Note Added: 0000287
2022-07-21 06:53 Peter Ajamian Note Added: 0000298
2022-07-21 19:37 Louis Abel Note Added: 0000303
2022-07-22 06:40 Louis Abel Status confirmed => resolved
2022-07-22 06:40 Louis Abel Resolution open => fixed
2022-07-22 06:40 Louis Abel Fixed in Version => 9.0
2022-07-22 06:40 Louis Abel Note Added: 0000304