View Issue Details

IDProjectCategoryView StatusLast Update
0000103Rocky-Linux-8podmanpublic2022-05-20 16:10
ReporterEduardo Montenegro Assigned To 
PrioritynormalSeverityblockReproducibilityhave not tried
Status newResolutionopen 
PlatformVirtualBoxOSRocky LinuxOS Version8.6
Summary0000103: Rocky get blocked when I use podman
DescriptionI'm using podman to create containers and test the tool, and test the OS, but when I was pulling an image from docker, podman do it fast, but when I try to see the what images I have, podman get slowed, and then appers this message kernel:watchdog: BUG: soft lockup - CPU#0 stuck for 34s! [scsi_eh_1:400], and when I try again, rocky get blocked and I have to restart de virtual machine, when the machine start again, I can remove the images, but when I try to create a container I get same issue, first I get the message of soft lockup CPU#0 stuck, when I try again it get blocked and I have to restart the computer again.
Steps To Reproduce1.- Install rocky linux on a virtualBox v6.1.34 r150636 (Qt5.6.2)
2.- Install the extension pack
3.- Create a virtual machine with the next configuration:
           2GB of RAM
           2 CPU Cores
           80 GB the space for disk
          minimal server packages
4.- Once you have the virtual machine created, install podman
5.- Pull images with podman
6.- Try to remove it
7.- Try to create a container
TagsNo tags attached.

Activities

Eduardo Montenegro

Eduardo Montenegro

2022-05-19 02:13

reporter  

imagen.png (159,686 bytes)   
imagen.png (159,686 bytes)   
imagen-2.png (159,038 bytes)   
imagen-2.png (159,038 bytes)   
Eduardo Montenegro

Eduardo Montenegro

2022-05-19 02:31

reporter   ~0000171

I use the ssh client, but this is displayed on the login of Rocky Linux
imagen-3.png (44,676 bytes)   
imagen-3.png (44,676 bytes)   
Louis Abel

Louis Abel

2022-05-19 02:38

administrator   ~0000172

Your first two screenshots mention `ata` and then your third screenshot mentions sda. A lot of these messages are referring to issues with the disk. This seems like there's an issue with the underlying disk that you are running this VM on. You may want to verify that your disk on the host is healthy.
Eduardo Montenegro

Eduardo Montenegro

2022-05-19 02:46

reporter   ~0000173

I can confirm it tomorrow, but my disk was healty like a month ago when I scan it with gnome-disks
Eduardo Montenegro

Eduardo Montenegro

2022-05-19 22:19

reporter   ~0000174

My disk has 88 blocks in bad state but the disk is ok or that say's gnome-disks
Eduardo Montenegro

Eduardo Montenegro

2022-05-20 16:10

reporter   ~0000177

I try to do the same with VirtualBox but from a Ubuntu 20.04.4 LTS, the result is different, I never got a problem and it work really good, I think the problem is over VirtualBox on Windows, so you can close this report.

Issue History

Date Modified Username Field Change
2022-05-19 02:13 Eduardo Montenegro New Issue
2022-05-19 02:13 Eduardo Montenegro File Added: imagen.png
2022-05-19 02:13 Eduardo Montenegro File Added: imagen-2.png
2022-05-19 02:31 Eduardo Montenegro Note Added: 0000171
2022-05-19 02:31 Eduardo Montenegro File Added: imagen-3.png
2022-05-19 02:38 Louis Abel Note Added: 0000172
2022-05-19 02:46 Eduardo Montenegro Note Added: 0000173
2022-05-19 22:19 Eduardo Montenegro Note Added: 0000174
2022-05-20 16:10 Eduardo Montenegro Note Added: 0000177