View Issue Details

IDProjectCategoryView StatusLast Update
0000267Rocky-Linux-9xorg-x11-appspublic2023-11-21 22:07
ReporterRoger Sewell Assigned ToLouis Abel  
Status closedResolutionnot fixable 
Platformx86_64OSrockylinuxOS Version9.0
Summary0000267: Can't find xorg-x11-apps on any of the repos

yum --showduplicates --enablerepo=\* list available xorg-x11-apps

says No matching packages to list.

(It also updates among others the CRB repo, which I had thought was where stuff from rocky8 PowerTools was supposed to be.)

What has happened to this package ? (Red Hat staff seemed to think it still exists, but haven't yet responded to my saying I can't find it.)
Steps To ReproduceSee above
Additional InformationI've actually tried installing xorg-x11-apps-7.7-21.el8.x86_64 on my rocky 9.0 system (probably not a brilliant idea) and it installed fine and (to the limited extent that I've tried it) seems to work.
TagsNo tags attached.


Louis Abel

Louis Abel

2022-08-25 20:14

administrator   ~0000480

xorg-x11-apps doesn't exist for RHEL 9, and thus Rocky Linux 9. It was built in the beginnings of CentOS Stream 9's development as evidenced here: -- But in general xorg-x11-apps is a deprecated package.

See this page for more information:
See this page for more information:
Louis Abel

Louis Abel

2023-11-21 22:07

administrator   ~0005193

Closed as not fixable.

Issue History

Date Modified Username Field Change
2022-08-25 20:06 Roger Sewell New Issue
2022-08-25 20:14 Louis Abel Assigned To => Louis Abel
2022-08-25 20:14 Louis Abel Status new => resolved
2022-08-25 20:14 Louis Abel Resolution open => not fixable
2022-08-25 20:14 Louis Abel Note Added: 0000480
2023-11-21 22:07 Louis Abel Status resolved => closed
2023-11-21 22:07 Louis Abel Note Added: 0005193