View Issue Details

IDProjectCategoryView StatusLast Update
0002179Rocky-Linux-9gnome-shellpublic2023-02-11 21:29
ReporterAshutosh Kumar Assigned To 
Status newResolutionopen 
PlatformRocky Linux OS9.1OS Version9.1
Summary0002179: Chrome browser window has a border around it was on first launch.
DescriptionWhen Google Chrome is opened after turning on a device, it has a white or grey border around its window. It is also present on other chromium browsers though I was not able to recreated in Fedora or Ubuntu. It occurs even when system title bar is used in Chrome. In the two images below, you can see that one of them has a square grey border around it.
Steps To Reproduce1. Turn device on and login
2. Open Google Chrome
Additional InformationIt happens in both virtual machines and on my laptop when installed directly.
Tagsglitch, kernel


Ashutosh Kumar

Ashutosh Kumar

2023-02-09 20:16


Ashutosh Kumar

Ashutosh Kumar

2023-02-09 20:19

reporter   ~0002377

Just wanted to mention that Fedora version was 36 and the Ubuntu version was 22.4.1 and Rocky Linux was updated completely as of 7 PM of10th February 2023.
Ashutosh Kumar

Ashutosh Kumar

2023-02-10 18:28

reporter   ~0002443

Hello, back here again. I tried kernel version 6.1.8 (kernel-ml) from elrepo for el9 and the borders do not show up! So there is probably some miscofiguration in the kernel
Lukas Magauer

Lukas Magauer

2023-02-10 20:38

QA   ~0002444

Hi Ashutosh,
I tried to reproduce this in a freshly installed Rocky Linux 9 machine (ESXi hosted VM),
but I couldn't how did you install Google Chrome and how does your setup look like?
Lukas Magauer

Lukas Magauer

2023-02-10 20:40

QA   ~0002445

Or is this only happening if you access the machine via RDP (as far as I can see it should be accessed by RDP)
Ashutosh Kumar

Ashutosh Kumar

2023-02-10 21:16

reporter   ~0002446

Hello Lukas, I installed chrome both via flathub and the official google-chrome-stable repo. Both had the same issue. Also, it used to happen when I had Rocky installed on my laptop. This is a Hyper-V VM.

My setup in the image is just a pure Rocky install with workstation install and Rocky icons disabled. Also i had changed adwaita to dark using gnome tweaks.

My laptop is an IdeaPad 5 Pro 14ACN6 with amd Ryzen 7 5800U with integrated graphics.
This doesn't happen with firefox or any other app, but a kernel update from elrepo fixes it.
Lukas Magauer

Lukas Magauer

2023-02-10 21:27

QA   ~0002447

Okay very interesting (thank you for the hint I completely forgot about the possibility the RDP heady being a Hyper-V session), so I made a screenshot of my test machine now, the left window is from the 1st party rpm and the right one from the flatpak from flathub.
Lukas Magauer

Lukas Magauer

2023-02-10 21:35

QA   ~0002448

Or making it very apparent with Adwaita dark, the flatpak not handling the dark mode ^^

Up to now everything looks good here,
what do you mean by disabling Rocky icons?
(if nothing helps I will pull up a another machine on Hyper-V)

I'm on kernel 5.14.0-162.12.1.el9_1.0.2 right now btw.
Ashutosh Kumar

Ashutosh Kumar

2023-02-11 05:47

reporter   ~0002449

Hello, by Rocky icons i meant the logo extension Rocky has on by default to show the logo on wallpaper. Also, I made a video showing the problem (I hope yt links are allowed):
I used the flathub version of chrome for the video.
I tried with the elrepo and the original kernel an you can see that all Rocky provided kernels are having the same border. This issue also happens inside virtualbox and on real machines when Rocky is installed on them.
Ashutosh Kumar

Ashutosh Kumar

2023-02-11 20:08

reporter   ~0002450

Just to add, this is also occuring in AlmaLinux. So this probably an RHEL issue, since both of these distros are bug-for-bug compatible.
image.png (1,139,167 bytes)
Lukas Magauer

Lukas Magauer

2023-02-11 20:11

QA   ~0002451

Could you spin up a CentOS Stream machine and look if it's also happening there?
If no then it should be fixed by the next minor release
Akemi Yagi

Akemi Yagi

2023-02-11 20:21

reporter   ~0002452

If it is an upstream issue (RHEL or CentOS Stream), it should be reported to Use this link:
Ashutosh Kumar

Ashutosh Kumar

2023-02-11 21:29

reporter   ~0002453

Ok, I will try using CentOS Stream in 7-8 hours and I will also report it in rhel bugzilla. Thanks!

Issue History

Date Modified Username Field Change
2023-02-09 20:16 Ashutosh Kumar New Issue
2023-02-09 20:16 Ashutosh Kumar Tag Attached: glitch
2023-02-09 20:16 Ashutosh Kumar File Added: 406ca260-0b3f-4feb-acdd-d221f374b6c5.jpg
2023-02-09 20:16 Ashutosh Kumar File Added: 350a5e06-e1f2-4ac7-ab2e-74770fa84ceb.jpg
2023-02-09 20:19 Ashutosh Kumar Note Added: 0002377
2023-02-10 18:28 Ashutosh Kumar Note Added: 0002443
2023-02-10 20:38 Lukas Magauer Note Added: 0002444
2023-02-10 20:40 Lukas Magauer Note Added: 0002445
2023-02-10 21:16 Ashutosh Kumar Note Added: 0002446
2023-02-10 21:27 Lukas Magauer Note Added: 0002447
2023-02-10 21:27 Lukas Magauer File Added: Screenshot from 2023-02-10 22-23-49.png
2023-02-10 21:35 Lukas Magauer Note Added: 0002448
2023-02-10 21:35 Lukas Magauer File Added: Screenshot from 2023-02-10 22-30-33.png
2023-02-11 05:47 Ashutosh Kumar Note Added: 0002449
2023-02-11 18:32 Ashutosh Kumar Tag Attached: kernel
2023-02-11 20:08 Ashutosh Kumar Note Added: 0002450
2023-02-11 20:08 Ashutosh Kumar File Added: image.png
2023-02-11 20:11 Lukas Magauer Note Added: 0002451
2023-02-11 20:21 Akemi Yagi Note Added: 0002452
2023-02-11 21:29 Ashutosh Kumar Note Added: 0002453