View Issue Details

IDProjectCategoryView StatusLast Update
0000162CloudGeneralpublic2022-08-29 00:22
ReporterFritz Elfert Assigned ToLouis Abel  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0000162: Latest Rocky-9 cloud-image does not boot (appears to get stuck)
DescriptionDownloaded from https://dl.rockylinux.org/pub/rocky/9/images/x86_64/Rocky-9-GenericCloud-9.0-20220706.0.x86_64.qcow2

Tested on OpenStack (rocky).

Usually, after spawning a VM, it is possible to watch it booting by fetching the serial console and
after some time, sshd starts listening on port 22. With this image however, nothing happens on the
console and after some 10min, I gave up waiting for being able to connect to port 22.

Other images (among those: rocky-8.6) are working fine.
Steps To Reproduce1. Upload image to my local OpenStack cloud
2. Attempt to startup a vm using the uploaded image.
Additional InformationUploaded image on OpenStack has correct checksum:

sha256sum /var/lib/glance/images/b0e30785-b8a6-43dc-8333-2aeecaa90691
9305faad09707ab72ec8e4a7b2cdc8e20bc31b608443d6c6df954fd2f3371aa2 /var/lib/glance/images/b0e30785-b8a6-43dc-8333-2aeecaa90691

Uploaded image on OpenStack appears to be a valid qcow2 image:

qemu-img info /var/lib/glance/images/b0e30785-b8a6-43dc-8333-2aeecaa90691
image: /var/lib/glance/images/b0e30785-b8a6-43dc-8333-2aeecaa90691
file format: qcow2
virtual size: 10G (10737418240 bytes)
disk size: 1.5G
cluster_size: 65536
Format specific information:
    compat: 1.1
    lazy refcounts: false
    refcount bits: 16
    corrupt: false
Tagsqcow2

Relationships

duplicate of 0000160 acknowledgedNeil Hanlon Rocky 9 GenericCloud qcow2 image does not work 

Activities

Fritz Elfert

Fritz Elfert

2022-07-26 13:10

reporter   ~0000308

Tried booting from that image locally using kvm (libvirt), gives the same result. Host is a Fedora35.
On the text console of the vm, the last message (from the virtual bios) can be seen:

Booting from Hard Disk...

After that, nothing.
Fritz Elfert

Fritz Elfert

2022-07-26 13:44

reporter   ~0000309

Appears to be a duplicate of 0000160

- I DID search before reporting...
- Why can't I enter bug relations and/or close an issue that I reported?!

Issue History

Date Modified Username Field Change
2022-07-26 12:33 Fritz Elfert New Issue
2022-07-26 12:33 Fritz Elfert Tag Attached: qcow2
2022-07-26 13:10 Fritz Elfert Note Added: 0000308
2022-07-26 13:44 Fritz Elfert Note Added: 0000309
2022-08-29 00:22 Louis Abel Assigned To => Louis Abel
2022-08-29 00:22 Louis Abel Status new => closed
2022-08-29 00:22 Louis Abel Resolution open => duplicate
2022-08-29 00:22 Louis Abel Relationship added duplicate of 0000160